新闻

  • 2011年四月6日:gtkmm 3.0.0glibmm 2.28.0 按 GNOME 计划如期发布。gtkmm 3.0 封装了 GTK+ 3.0 中的 API,与 gtkmm-2.4 API 并行安装。
  • 2011年2月10日:gtkmm 2.24.0 发布。gtkmm 2.24.0 封装了 GTK+ 2.24 中的新 API,并且与 gtkmm >= 2.4 API/ABI 兼容。它是一个集 gtkmm-2.4 API 及增加 API 的版本。它废弃了部分 API,帮助开发者为 gtkmm 3.0 做准备。
  • 2010年9月22日:gtkmm 2.22.0 按 GNOME 计划发布。gtkmm 2.22.0 封装了 GTK+ 2.22 中的新 API,并与 gtkmm >= 2.4 API/ABI 兼容。它是一个集 gtkmm-2.4 API 和新增 API 的版本。
  • 2010年3月29日:gtkmm 2.20.0 和 glibmm 2.24.0 按 GNOME 计划 发布。gtkmm 2.20.0 封装了 GTK+ 2.20 中的新 API,并与 gtkmm >= 2.4 API/ABI 兼容。它是一个集 gtkmm-2.4 API 和新增 API 的版本。
  • 2008年9月22日:gtkmm 2.14.0 按 GNOME 计划发布。gtkmm 2.14.0 封装了 GTK+ 2.14 中的新 API。它与gtkmm 2.12, 2.10, 2.8, 2.6 和 2.4 API/ABI 兼容。它是一个集 gtkmm-2.4 API 和新增 API 的版本。
  • 2007年9月14日:gtkmm 2.12.0 和 glibmm 2.14.0 按 GNOME 计划发布。gtkmm 2.12.0 封装了 GTK+ 2.12 中的新 API,并与 gtkmm 2.10, 2.8, 2.6 and 2.4 API/ABI 兼容。它是一个集 gtkmm-2.4 API 和新增 API 的版本。
  • 2006年8月:gtkmm 和 glibmm 2.10.0 按 GNOME 计划发布。gtkmm 2.10.0 封装了 GTK+ 2.10 中的新 API,并与 gtkmm 2.8 API/ABI 兼容,同时增加了 API。
  • 2005年9月:gtkmm 和 glibmm 2.8.0 按 GNOME 计划发布。gtkmm 2.8.0 封装了 GTK+ 2.8 中的新 API,并与 gtkmm 2.6 API/ABI 兼容,同时增加了 API。
  • 2005年3月:gtkmm 和 glibmm 2.6.0 按 GNOME 计划发布。gtkmm 2.6.0 封装了 GTK+ 2.6 中的新 API,并与 gtkmm 2.4 API/ABI 兼容,同时增加了 API。
  • 2004年4月:gtkmm 和 glibmm 2.4.0 按 GNOME 计划发布。gtkmm 2.4.0 封装了 GTK+ 2.4 中的新 API,与 gtkmm 2.2 并行安装。
  • 2003年2月:gtkmm 2.2.0 发布,与 gtkmm 2.0 API/ABI 兼容,同时增加了 API。
  • 2002年10月:libglademm 2.0.0, gconfmm 2.0.0 和 libgnomecanvasmm 2.0.0 发布- 这些 API 是二进制冻结(binary-frozen)的。
  • 2002年10月:gtkmm 2.0.0 发布 发布 - 该 API 是二进制冻结(binary-frozen)的。